Music in chrome plays in faster pace, AGAIN.

When I first had this problem, I installed several codes which fixed the problem. Now after one month and several system updates I have this problem again.

Any suggestion to solve and prevent this problem from happening again. Thanks.

If possible you can try and use flash in non-oss repo instead of pepper

Turn off pulseaudio, it seems to fix the issue in other distros i have tried.