MS Windows Shares not present

I am a newbie and set up Samba. I got the opensuse 11.1 box sharing user directories which I can see. I can see my windows PC in the workgroup. Its missing its shares to browse. Any ideas?

Have a look at @swerdna’s page
Linux HOWTOs and Tutorials: Suse Linux 10.0, 10.1 openSUSE 10.2, 10.3, 11.0, 11.1

Yes that is how I set up Samba from that site but was left with this problem. The site is very good though and I know why you referred me to it.

What is interesting is that I set up Ubuntu and it worked from the standard configuration without any Samba config. However there wireless drivers did not work very well. That is why I moved to openSUSE.

Post output of

cat /etc/samba/smb.conf

Maybe something obvious there.

ok now I can connect to the windows shares and see the folders on the share. Strangely I cant see them in the file browser. They are when I connect to server and add a bookmarkand browse the bookmark. Any ideas?

Gnome or kde4?

smb.conf is the main Samba configuration file. You find a full commented

version at /usr/share/doc/packages/samba/examples/smb.conf.SUSE if the

samba-doc package is installed.

Date: 2009-06-24

workgroup = MSHOME.NET
netbios name = bitws05
name resolve order = bcast host lmhosts wins
map to guest = Bad User
local master = yes
os level = 33
printing = cups
printcap name = cups
printcap cache time = 750
cups options = raw
load printers = yes
use client driver = yes
server string = “”
usershare allow guests = Yes
usershare max shares = 100
usershare owner only = False
comment = Home Directories
valid users = %S, %D%w%S
browseable = No
read only = No
inherit acls = Yes
comment = Network Profiles Service
path = %H
read only = No
store dos attributes = Yes
create mask = 0600
directory mask = 0700
comment = All users
path = /home
read only = No
inherit acls = Yes
veto files = /aquota.user/groups/shares/
comment = All groups
path = /home/groups
read only = No
inherit acls = Yes
comment = All Printers
path = /var/tmp
printable = Yes
create mask = 0700
guest ok = Yes
browseable = No
comment = Printer Drivers
path = /var/lib/samba/drivers
write list = @ntadmin root
force group = ntadmin
create mask = 0664
directory mask = 0775

Dekstop is Gnome

and firewall is off

ok this is weird, Dolphin overcomes the problem. I don’t understand. What it did (which was like whatever the tool was on Ubuntu) is ask for authentication. I assume that is the key. Any ideas?