MS Teams: Microphone and video not working after update

I’ve used Microsoft Teams (rpm version) for several months without any problem.
After an update (don’t no which one) neither the microphone nor the camera are working as no audio and no video hardware is detected by Teams. Audio and video works fine for all the other programs on the machine. Strange to say, but even Teams doesn’t recognize the speaker, the speaker works in Teams. The problem presists for internal and external microphone.
I’ve tried most of the things, which are mentioned for Leap 15.1, like

  • pavucontrol → works for internal and external microphone.
    Internal configuration (profile): Analog Stereo Duplex
    External configuration (Headset) (profile): Analog Stereo output + Mono Input
  • user is member of the video and audio groups
  • redirect all audio through internal or external microphone using the KDE tray symbol
  • downgraded Teams from 1.4.0.xxx to 1.3.xxx and 1.2.xxx
  • QV4l: works for camera1 (only camera to be installed/found (internal))

Any ideas are very welcome

I forgot to mention, that everything works perfectly fine, when running Teams meetings in Chromium

My Teams audio and video works fine, but I had issue with opening Teams links. And I solved that by installing Teams-insider from MS repo. Or you can try, if Flatpak variant has same issue