Mozilla Firefox 3.0.11 locking up machine.

openSuSE 11.1 with KDE 3.5. Firefox 3.0.11

Firefox locking up system when in use, Keyboard, mouse totally locked up have to reset computer.

Wife does not like :frowning:

I have no idea of what is going on but it started today.

First thing is always:
Rename the hidden .mozilla folder to .mozilla_old

Try FF again, don’t add anything, just as it is, try it. Is it still causing the problem?

Let us know…

That is going to be my next step. Wife is “saving all her bookmarks” first. Except I was just going to delete ./mozilla

I realized that I had imported over her old Mozilla Firefox profile from some very old Firefox (2006 era) It very well could be something in or about that profile causing this to happen. I remembered that after I had posted.

No need to delete and also consider if you have Seamonkey installed it has it’s settings and config in .mozilla

If you happy with FF once you have tried the new folder and have set it up the way you like it. Then delete it.
More often than not it’s related to extensions. I love FF because of this feature, but some of them do cause problems, so I try and keep them to a minimum. I have been using my profile for about 2 yrs now.

Only plug in is the place holder for Flash Player.

She is backing up her bookmarks with a notebook and pencil. :stuck_out_tongue:

Just rename the folder. You can import bookmarks later. I take it you can’t even start FF to make a backup?

No it starts, she is setting in front of the keyboard or I would just rename it. I like my arms. heheheh lol!

Letting the system create a new .mozilla did indeed solve the problem. She has been using it without problems.

So maybe you are in for some Cornflakes, rather than having your arms cut off.:wink:
Good to hear it worked.