moving files from external drive

I’m trying to copy files from my external hard drive to the desktop and instead of the usual copy or move to options, I get a widget menu! How do I correct this so I can copy files?

I’m running opensuse 11.3 KDE 64bit

Navigate to the folder /home/yourusername/Desktop in your file manager and paste there
Your desktop is obviously set to a plasma widget. KDE4 is quite different, you need to learn some of the differences.

How do I turn off the plasma widgets?

What is useful about plasma widgets?

You can’t - The whole desktop is plasma.
But you can configure plasma differently.

Right click the desktop and unlock widgets. Now right click configure.

You Have a choice of Desktop Activities. I use search and launch containment - but you will not want that if you want a traditional desktop. I can’t recall which behaves like the old desktop, just try them and see.

And when done - right click LOCK widgets!

I can copy to the home folder, but I can’t copy to the dekstop. I don’t see a setting for that. I’ve used KDE4.4 in Mandriva and I can copy files to desktop. What setting could it be?

Try add widgets
add folder view and config to Desktop as location

otherwise, do as I said and open dolphin or Konqu at that location and paste there/