Moved LVM to new system, how to automount?

I moved an LVM to a new computer, but everytime I reboot I have to do vgchange -ay and then mount it. I tried putting it in fstab, but it seems it doesn’t work because the volume group is disabled when booted

Fixed: enable boot.lvm in Yast > System Services > Expert Mode > boot.lvm “B” checked.

thanks to: openSUSE Forums - View Single Post - How to mount a LVM mirror set from a different load?