Move window question.

I migrate from Ubuntu on of the most buggy distribution :X and now I am using opensuse well my question is simple how I disable the hotkey for move windows withe the " ALT "

I am using Kde and opensuse 11.1

Thank in advanced

Ubuntu…hmmmm…:\

You can find hot keys in: configure desktop -> Keyboard and mouse -> Global keyboard shortcuts

Thanks for your reply i already try that but doesn’t disable the shortcut :frowning:

Try click with the right button on the window bar and choose “change window behaviour” -> “Actions” -> “Window actions”.

Or “Configure Desktop” → “Window behaviour” → “Window actions”. Something like that…

There’s an option to change it there. Is it what you mean?

Have you tried “Configure desktop” -> “Window behaviour” -> “Window actions”? Something like that.

There’s an option there. Is it what you mean?

Ooh yeah thanks!!!

i change the modifier key to “META” and i disable the hotkey finally rotfl!

Good! You are welcome.:slight_smile: