Mouse SELECT failure with KDE

I am unable to ‘click-select’ any item with the mouse. For instance selecting a word or phrase in a document or selecting a URL in the web browser with either single or double click.
I am able to start programs using either single or double click depending on the mouse setup but some programs that rely internally on double click to start a function, those functions fail.
I have adjusted the ms. delay time from the 400 default up to 1000 without change. Tried both double and single click setup options.
I have both XFCE as well as KDE installed together … with XFCE my mouse works correctly; on KDE it fails.

I have 2 systems that exhibit the same problem. One a desktop 32 bit system, the other a 64 bit laptop.
Both systems were installed from the appropriate (32/64 bit) disks downloaded fro the OS download site. (4.7Gb. DVD option openSUSE 13.1)
If I boot the laptop (64 bit) system from the disk directly, which shows the KDE desktop, the mouse does NOT work.

I have reinstalled on my desktop system a clean KDE version (without XFCE) the mouse still does not work.
I have installed a mouse from another system … ie. a third mouse … the problem remains.

Help would be appreciated.

The problem is solved.

There is a conflict on all 3 of my systems between KDE and prior installations of XFCE.

When I tried to make a fresh installation of KDE alone, strangely the installer disk maintained the XFCE desktop; so I needed to format my disk to totally purge XFCE and then do a fresh install.

With a fresh KDE in place all of my systems now run correctly.