Mouse Scrolling in Google Chrome very slow

I don’t know if anyone has a solution for this. I have another few posts because I couldn’t get media to play in Firefox. I switched to Google Chrome and noticed all my media playing issues went away. Google Chrome works way better on OpenSuse 42.2 The only one really annoying issue is the scroll speed of the mouse. When I roll the scroll wheel, it scrolls about 25% of what it would in Firefox so I have to scroll a ton of the wheel to move just a little bit down the page. Does anyone know how to fix this? It’s not a whole system issue so changing a system setting wouldn’t help. It’s only Google Chrome. (Maybe there’s a system setting, but logic tells me it wouldn’t be a system setting… but maybe I’m wrong, hence this post.)

Forget it, I figured it out. I searched google a few times yesterday and found nothing. I post this and then search google one more time and found the answer. I had to load “Chromium Wheel Smooth Scroller” extension and I now able to change the scroll speed and other attributes of the mouse.

or you could just disable smoothscroll in . . .