mouse issues

New to Linux

First time install of an older version of SuSE Linux 8.0 pro full box set given to me by a friend to install on an old dell 1.5Ghz Celeron with 512mb ram, 2x HD 40gb and 10gb both western digital, CDRW drive, Has original dell ATI RAGE 32MB graphics card. I am using a standard cheap keyboard working fine, The mouse is a Microsoft USB Wireless Mobile Mouse Model 1359. This is where my problems start I am going crazy with this Mouse every time I move it it opens something or moves something. I cant click on a menu because it will just open the first link in the menu before i can even see what it is. If it didnt have an old CRT monitor installd I would have put my fist through it already IM on the edge of insanity. Mouse requires no clicks on Icons or windows or menu items only have to click the task bar icons at the bottom but as soon as they open it selects the bottom link and opens it. How can I turn this off and make the mouse work like a Windows mouse?

BTW I am trying to Learn Linux enough to start a Home Server so if anyone knows what the best Distro to use or any other info I might need to make a multi-platform server I would appreciate it I will have Windows pc’s, Mac’s, Ipod touch, xbox, ps3, and Linux pc’s if i can get the mouse issues fixed on this network.

Thanks for any help you can give

That is a VERY old release of Suse, no longer supported. I would strongly suggest that you download or purchase the latest version of OpenSuse and try that.

Digging through my memory, I vaguely recall having major, major problems with Suse 8 myself. But Suse 9 sold me and converted me from being a long-time Mandrake (Mandriva) user. That’s why I suggest you try a newer version.

Thank you for your help as I type this I am downloading Ubuntu server and going to try it and see if it works for me IM hopeful as I know nothing about Linux but also really dont want to spend big money on a windows server os that can do what I have read Linux can do and Probably wouldnt run very well on my old system anyway.

I just started having similar problems. If you have a wired mouse try that. It seems my Logitech mouse will start acting funny if the battery is getting low. It wasn’t telling me it was time to charge it, but it is sitting in the dock charging right now. I pulled my old wired mouse out and everything is working great. I’m going to let the wireless charge and try it and see if it really is the battery.

Suse 8 is really old. There are a couple of distros designed around older hardware. I do not know if they will work as servers, though. Have a look at Puppy linux and DSL (Dam small linux).

How can I say this delicately? Please don’t judge OpenSUSE by your experience with Ubuntu. This is just my personal opinion: Ubuntu is a great distro for those moving from the Windows desktop to Linux. It’s very easy to set up for that purpose. But for server use? The Yast configuration tool in OpenSUSE makes it very, very easy to set up a reasonably advanced Apache Web server, complete with virtual users and other bells and whistles. To do the same under Ubuntu will require quite a bit of command line work.

OpenSUSE also does Samba (i.e., create a server that can be used by Windows) very well, out of the box.

But to each his own.

I Havent made any decisions as to what distro I will be running full time as of right now I have Ubuntu desktop running on it and it is working well as a desktop but I am very Linux stupid and cant figure out how to make it work as a server and yes it does need to be used with windows computers I want to run headless and access the server with ssh and putty on my win xp desktop as of this time I cant figure out how to do that I think part of my problem is I am still running my network with my Router controling ip addersses and I think I need to assign static ip’s. IM rambling on and in a thread about a mouse that has Been fixed by using an up to date version my bad on the SuSE 8.0 wasnt the softwares fault was just to old to have drivers for a wireless usb mouse.

Going to Download OpenSuSE and try it out with my system specs should I use the KDE or Gnome version. 1.5Ghz p4 not celeron as I thought it was, 512mb ram, 50gb drive space, Cdrw drive so no DVD versions, 32MB ati rage agp video card, system is a Dell gx240.

Thank You

System should do for a 11.1 install. So, I suggest you download the 32bit CD via, since recent KDE or Gnome don’t matter to this install. You will have to get used to the Yast-ncurses version (runs without graphic display in the console/terminal. If you do want X and a desktop to use the graphic user interface versions of programs, you could use X and LXDE (more about it on
Both KDE and Gnome will be a bit too much for your ATI card.

I tried to Install the new SuSE with KDE on lowest video setting couldnt so tried to go text only install and my ram is to low I get warning msg that says I need atleast 1G but it allows me to attemp an install and it makes it to setting partitions and locks up:( So at this time im back to Ubuntu server running with Xfce and webmin running as a Lamp server with ssh and for the first time I can access it from all my networked computers through Webmin and ssh with putty:) I will buy some ram have to check Dell specs hope to do 2G but might only accept 1G and thinking about a cpu upgrade I think I can go up to a P4 2.2 that should allow me to Install SuSE and I feel comfortable enough to go text only with ssh and webmin now:\ Thanks for all the help.

The dvd will allow you to install easily 11.1 even with the low RAM.

I am writing this from my old Pentium II computer with SuperMicro Motherboard running SuSE Linux 8.0 Professional with SuSE Linux PRO-OFFICE (ISBN 3-935922-57-4 which contains KDE 3.0.1 + SuSE Linux 8.0 Patches). Although it was a very old release, it was a very good release with a very stable platform that has certainly increased the life of many old computers that wouldn’t run on Windows XP or later.

There does seem to be a problem using the USB port.
If you are on a tight budget - you may be able to simplify matters by obtaining a cheap PS2 mouse similar to [a £3-£4 one from], or obtain an USB to PS/2 Adapter similar to] to use with an USB Optical Scroll Mouse £5] in the PS2 port of your Dell gx240. I would imagine that would help you to identify/overcome the problem. Enjoy SuSE.