Mouse freezes alone multiple types and systems tested

		  			I am trying to get some attention for this not  just because it is my problem but because I can't imagine anyone else  not having a similar problem. I loaded my wife's system with Linux  Ultimate Edition because Mint did not have a drive controller driver for  her system. I went through several systems trying to find one that  didn't have this mouse problem. I tried Fedoria, OpenSuse, Maegia, and  finally settled for Ultimate Edition because it did not trip up the  mouse as much. I still don't have a solution. Today I loaded a computer  totally different for a friend with Mint it does the same thing. My  wife's machine is a older AMD machine with a wireless mouse a Logitech  USB Wireless mouse keyboard combination with an AMD 64 processor and an  Nvidia Ultra chipset. The friends computer is a newer it's an M5N78 SE  64bit with an AM3 Phenom II x3 720 B73 processor and an [Microsoft](http://forums.linuxmint.com/viewtopic.php?f=49&t=156959#)  old fashioned PS2 Mouse. On both boards the mouse freezes randomly. The  system is still live and If you are in a position where you can tab  into a [restart](http://forums.linuxmint.com/viewtopic.php?f=49&t=156959#) box you can [reboot](http://forums.linuxmint.com/viewtopic.php?f=49&t=156959#)  the system with the keyboard so the system is still live the mouse  cursor is just frozen. This is a problem that crosses five Linux systems  and two computer boards and two totally different mouses. It seems to  me this must be a kernel problem. But, I am a beginner what do I know.  However I challenge some of you advanced hackers to help me find a  problem that seems impossible. The commonality I see is that they are  AMD machines. beyond that and possibly that the Linux may have the same  root I don't see a commonality.  http://forums.linuxmint.com/images/smilies/icon_question.gif 

Thanks

Someone on another site suggested I could have bad RAM so I did a RAM test on both systems. My wife had problems with Windows now that I think about it. Sadly I am both happy and embarrassed finding that RAM memory locations in both machines are bad. So for now I declare this problem solved thanks guy’s. I should have thought horses when I heard hoof beats instead of zebras. I must have never run a full memory test on my wife’s computer before and this was the first time the memory had been powered up on the friend’s computer. Sorry I am a dummy. lol! I learned something though.

Thanks,
technopeasant