Mouse and keyboard not working

Susie newbie. Less than 2 hours I installed suse 13.1 and KDE desktop. Have tried a Logitech USB optical mouse and wired keyboard. Have also tried wireless Logitech mouse and keyboard. When I get into the KDE desktop neither combination of mouse/keyboard works. Hardware is AMD quad core Phenom 9500 with 8gb of RAM. Stumped. Any thoughts/suggestions appreciated.

Is there a KVM switch in use?

Try another USB port(s). Problems have been reported with some USB3 ports. Try a USB2

Does the keyboard work at the boot? At what point does it stop working? (note press esc after boot screen) doe the detail come up?

I am using USB 2. No KVM switch (whatever it is). Tried pressing ESC with no effect. The issue stated more correctly is the mouse buttons do not work. The cursor is usually present and working. I usually get to a screen with lizard on a bush on the right and a small box with 5 fuzzy icons. Another odd thing is that the computer is trying to connect, unsuccessfully to the network and start the firewall. I then go back to a login screen entitled: “Welcome to linux-eom5”. Both keyboard and mouse work on this Welcom screen. At the bottom of the Welcome screen are 2 icons: a wrench for choosing the desktop and an off icon.

Hope this helps.

Figured out when to press ESC. A purple box appears in upper left corner of screen.

Directory: /home/John
Wed Oct 22 the time CDT 2014; for what it is worth the time not correct
john@linux-eom:">. Followed by a white rectangle