Mounting media failed during install

Í bought the OpenSuse 11.1 distribution ( so NO download ) and things go well until it starts to install packages. Then the next pop-up appears:
“Insert opensuse 11.1-0 ( disc 1 )”.
I have two disks delivered in the box:
The first one is the installation CD and the second reads ‘commercial software’.
Whichever CD is entered in the DVD-drive, it returns with a pop-up again saying
"Failed to mount CD:///?devices=/dev/sr0 on /mnt/var/tmp/AP_0x00000001: Mounting media failed.
Cleaning the CD’s does not work either.
Strange thing is that it ask for “opensuse 11.1-0 ( disk 1 )” as BOTH disks appear to has the name “su1110.001”. But that’s the name in Windows; I am not sure if the volume-name is different in Linux.

At this point I cannot proceed as it ever keeps coming back with the pop-up.
Please can somebody help me out?

Hi
Have you tried to disable the install by images option at the bottom of
the summary screen before it starts installing the files? I have an
older dvd drive and found this helped.


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.1 (i586) Kernel 2.6.27.19-3.2-default
up 10:46, 2 users, load average: 0.27, 0.30, 0.27
GPU GeForce 6600 TE/6200 TE - Driver Version: 180.29

No I haven’t. I will try that and I will report if it worked, thank you :slight_smile:

I just tried it and it failed because of a file not find error.
So I assume the disk has a read-error or so. I cleaned it, but without result.
It is not something of my drive as I just succesfully installed Ubuntu on my system.
If it is a read-error, then I find that bad service from a commercial distribution :open_mouth: