mount an encrypted Partition

i took a internal hd who contain suse 12.1 and put it in a external case.
when i click on it in kde, nothing happen, so i tried to mount it manually

**mount /dev/sdb2 /mnt/**
NOTE: mount.crypt does not support utab (systems with no mtab or read-only mtab) yet. This means that you will temporarily need to call umount.crypt(8) rather than umount(8) to get crypto volumes unmounted.

i typed the password

and get

mount: unknown filesystem type 'LVM2_member'
mount failed with run_sync status 32

so i tried to find volume

Reading all physical volumes. This may take a while...
No volume groups found

**lvmdiskscan **
/dev/mapper/cr_home  104,23 GiB] 
/dev/root  15,01 GiB] 
/dev/sda2  104,24 GiB] 
/dev/sdb1  156,00 MiB] 
*/dev/sdb2  465,61 GiB] *
2 disks
3 partitions
0 LVM physical volume whole disks
0 LVM physical volumes

i can read sdb1, i was my boot partition.
with yast  i see
**Périphérique : /dev/sdb2**
**Taille : 465.61 Go**
**Chiffrement : Oui**
**Chemin d'accès au périphérique : pci-0000:03:00.0-usb-0:1:1.0-scsi-0:0:0:0-part2**
**ID du périphérique 1 : usb-SAMSUNG_HN-M500MBB_088810000000-0:0-part2**
**ID du système de fichiers : 0x8E Linux LVM**
any idea?

I am not quite sur I can follow you.

You say you connect a disk that was used for something elsewhere to you system. And then you try to mount it.
But mounting presumes that you know something about what is on the disk. Is it partitioned? When yes, what is on tthe partitions? When there is no file system created on a partition, you can not mount it.

You are talking about /dev/sdb2 without any comment om how you know it exists and what it is/was used for.

Then you start telling stories about LVM, but you never told that the disk (or any of it’s partitions) has(ve) anything to do with LVM.

In short we (and apparently you) need much more information about that disk. First thing you could do is post the output of

su - -c 'fdisk -l /dev/sdb'