motif does not display any characters


anybody tried mwm (motif window manager) on openSUSE 11.0?

I did and it looked like that:
Everything else on the installation seems to work ((KDE4/3,…)

Any hints or tips what is going wrong here?

I tried mwm because, I had to install IDL (interactive data language) and it uses a motif GUI. The GUI did not display any readable characters. Then I tried mwm to check if this was a problem with my new SUSE 11.0 or with IDL. It was the installation as you can see.

I noticed that my system did not have a /etc/sysconfig/language file. After using yast2 to set the language to US English with unicode (and adding German as second language) the mwm menue was displayed correctly but not the window titles. And the IDL installer did still not work. Then I tried reinstalling motif and the X-sever. Now the mwm menue is gone again and setting the language does not bring it back this time.

Any ideas, please?


Anyone out there with motif experience who could help me? What other information should I include?

Please help.