I understand KDE 4 is “fresh” such simple things like drag&drop should be there!!
Another BUG, when i cut some file and then open Konqueror to paste it where i want, just guess, of course, it’s being forgotten!!! And i have to cut it once again!!
Ark, another retarded archiver, such tools cannot use more low level “libraries” or whatever it’s called than to be dependant on QT4 ??

Please, anyone tell me that KDE 4.2 will be better!!!

The only problem I really had was with Kubuntu 8.10, where my desktop would flash repeatedly with what appeared to be my other desktop panels.

It never affected any other programs, but wow, was it annoying.

KDE4 on my openSUSE 11.0 works like a champ. I guess I have been fairly fortunate so far.

Well yeah but have You got drag&drop interface?? Simple thing like dragging file somewhere else to copy it is unavailable!! It’s unbelievable!!

Of course KDE 4.2 will be better. Nothing could ever be as bad as KDE 4.1.

Or not…?

I see You’ve never used KDE 4.0 rotfl!?? Believe me, KDE 4.1.3 is a heaven when compared to KDE 4.0 (Alpha 1 Public Release ;))

What’s so bad about it? I have drag and drop in 4.1.3. I can cut and paste fine. Not sure why you guys have those issues.

Drag and drop for me too is fine and cut/paste.

Only slightly anoying thing at the moment is the menu, occasionally there is no rendering of the section icons along the bottom (Fav’s -Apps - Comp - Recent…)
Drop it and try again and it’s fine though.

It is rocki’n this beta 4.2. I love it.

Is it? Cut a file then open Konqueror. Can You still paste?

Yes. Works either way. K 2 D
D 2 K

From Desktop :)??:wink:
BTW You got newer version so it might have been fixed :slight_smile:

What do you mean from Desktop? I don’t have anything on my Desktop. It’s different in kde4, but you know that, and I don’t use Folder View.

Curiosity got the better of me. I added a folder. Yes it works fine.

We are missing the point :slight_smile:
It’s like comparing Volkswagen Golf to a Ferrari :slight_smile:
What Golf can’t Ferrari can rotfl!

Of course you can’t use drag&drop from desktop to Konqueror, because you have no “files/folders” on your desktop. They are called plasmoids, applates, whatever.
Konqueror can not do anything with these applets.
If you want a desktop with functions like in KDE 3.5.x, then under desktop settings -> desktop activity -> type , select folder view.
Good luck.

And what do You think i have:)??
Folder view baby ONLY;)

I see what you’re talking about. You need a clipboard tool. If you copy something from one program and then close that program (without Klipper), the copy is gone. In the same vein, if you copy something and then open a program AFTER copying, it will never receive the “copy” command into it’s clipboard.

Is this a KDE issue? A linux issue? openSUSE?

I HAVE NO IDEA, it’s really annoying anyway. It’s like KDE 4 is not a consistent environment but a bunch of small programs.>:(

Yeah, I’m faced with the same problem. Example in Eclipse: I copy a line of code from one file with Ctrl+C and I can’t past to the another one with Ctrl+V. :\

Copying plasmoids from the Desktop isn’t issue :). But copying text from one program to another, that is an issue and it’s very annoying!

Such small thing but makes me curse all over the home. KDE 4 turned out to be something like Vista, many whistles and bells and the rest is no more necessary:\ Right now they woke up with their hands in a pot. Also they should be punished for making people use their Alpha Public Release 4.0 (yeah right, it was production ready like Vista before SP1 rotfl!)

You say that but have you tried this cut and paste thing in gnome? Are you sure it’s a KDE thing and not linux/opensuse?

I used Gnome for a long time and it worked flawlessly in Gnome. It’s not a Linux issue. If it was then everyone would laugh at us >:)
P.S. It also works great in KDE 3.5.10