More Gnome 3 Issues

I’ve just upgraded to Gnome 3 and have the following issues that I’m looking for some direction with.

Missing Yast- I did see a thread about this but just haven’t had a chance to go through all of the posts yet.

WiFi- I have an unsecured network with a hidden SSID that I can only get connected to by using the command prompt and the iwconfig command. The network manager does see the <unknown> network but whenever I click on it the network manager crashes.

Eye Candy- None of my screen effects seem to be working (wobbly windows, desktop cube, etc). Where is the setting to manage them now?

Thanks!

#1 is pretty easy, but I also forgot the link after fixing it.
#2 No idea.
#3 These effects do not exist in Gnome 3, it uses a totally different system and those effects are not part of it.

On the WiFi issue, yes I noticed that problem after installing from the live CD.

You can work around it.

If there is an application for “Network Connections” (perhaps in the “other” menu), then use that to define the connection.

Otherwise, go to system settings, click on “System info” and then on “Graphics”. There’s an option to force FallBack mode.

Now logout, and login again. You should be in Fallback mode. Right click on the NetworkManager icon in the tray, and you should be able to configure your connection. Make sure that you mark it to connect automatically. Test to be sure it works.

Once you have it working, switch back to the full Gnome 3 mode, and it should connect.

On Mon, 25 Apr 2011 02:36:02 +0000, marklar23 wrote:

> Missing Yast- I did see a thread about this but just haven’t had a
> chance to go through all of the posts yet.

I just run it with Alt-F2 -> gnomesu -c ‘yast2’

Works OK here. But it should probably be in the applications listed.

Jim


Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

With regards to yast
Two methods: #1 run alacarte, check yast
#2 edit a config file - I explained in the other post

Thanks for the tips and info, I’ll give them a try sometime in the next couple of days.

I found one more thing that is driving me crazy, shutting down. From my open session I first need to log off to return to the login window before I get an option to shut down from there. Is that by design or am I missing something? I’d prefer to be able to completely shut down from my active session instead of having to log out first. Thanks again!

When using logout menu press alt and you will find power off option

thanks again, that does the trick!