More Browsing problems with KDE and Gnome

Dogit why in the world can’t i browse to my home folder from inside Dolphin or writer any other kde app. If i have the correct rights and can do it from the command line.
This is a real pain because i have to log in as the root user just to attach documents online. Just another thing Suse 11.1 broke.
Someone help, Also think i had a root home folder with installs folder i can no longer access even as root.
Bill >:(

Something else i just realized if the installs folder was
in the roots home it might have gotten nuked during the upgrade.
Not a big deal don’t remember anything really important being there. Although would like to fix the fact that when i type Suse-Home:~# ls the computer hangs.
If this is due to the roots home folder being missing, how do i create a new root homefolder and reassociate it?


I am having a problem as well!

I cannot go to my home folder as root or my regular user with nautilus it just hangs forever.

I can browse using command line. Is there a fix for this it’s the most annoying thing ever!

For years I have heard linux guys trash windows because it’s more unstable but I have to tell you, using windows xp since it first came out I experienced crashes very infrequently and I have never had something like this happen. Linux may be more stable as a command line server only but as a desktop it leaves much to be desired in my opinion.

Disabling the jexec service in Yast -> runlevel services worked for me as well.

However it breaks the workspaces in my taskbar and breaks all my desktop icons, completely removing them. Probably breaks something else but I just logged back in.

ok so after I disabled jexec and restarted, I went right back into yast and enabled jexec. Logged off/on and things are working normally again for now.

I’ve also disabled jexec Yast2 > System > services > disable > OK ! and now it works, even FileZilla 3 which wasn’t loading the right way starts up cleanly.

There was a little problem with this issue. The jexec comes from Sun’s rpms located in, but we expected that users use a Sun Java packages shipped with openSUSE, so it takes some time while this was investigated and fixed :-).

See bnc#463582 - fix is in update queue.

If you want to use a jexec service, just remove

install binfmt_misc /sbin/modprobe --ignore-install binfmt_misc && { mount -t
binfmt_misc none /proc/sys/fs/binfmt_misc; }

from /etc/modprobe.conf as a workaround.