monsoon doesn't work

hello all…

I’m using openSUSE 11 (gnome) and I am trying to download centOS DVD via bittorrent for work. However, I click the torrent, Monsoon launches, but nothing happens. I’ve used bittorrent client in openSUSE 10.3 (gnome) and it worked, but monsoon appears to not.

anyone have any ideas?


I’ve found out at least with me you need to have monsoon open already when you click a torrent link in firefox to start the download in monsoon.

tried that, still nothing. I ended up installing Transmission. I even tried downloading the actual .torrent file, and then opening, drag and dropping, but nothing. I would really love to give Monsoon a try, but alas, couldn’t get it to work. No biggy though.


Second that. Can’t get Monsoon working either.

Maybe try a later version 0.21 as opposed to 0.15?

Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel
up 0:28, 2 users, load average: 0.41, 0.42, 0.28
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.18