Monitor sync out of range after update to 42.2

I recently decided to use my Christmas holidays to update my server from 13.1 to 13.2, then to Leap 42.1 and finally 42.2.

Everything went smooth on each transition with a couple of minor issues which I resolved. The one main issue I have right now, there are 2 of them, is the monitor no longer functions.

I have tried multiple monitors and all show our of range. The server is a true server and does not have GUI or X installed.

Any help would be appreciated. I have remoted into the server and it tells me the resolution on the monitor is what it should be but that is not what is happening. I need to have this monitor working in order to see the console when I reboot.

Just additional information to my original post. The GRUB screen comes up fine, the monitor does work. After the selection is made then the monitor goes out of range for the sync.

Here is the probe information for the machine.

P: /devices/pci0000:00/0000:00:06.0/0000:01:06.0
E: DEVPATH=/devices/pci0000:00/0000:00:06.0/0000:01:06.0
E: ID_MODEL_FROM_DATABASE=Rage XL PCI (Rage XL)
E: ID_PCI_CLASS_FROM_DATABASE=Display controller
E: ID_PCI_INTERFACE_FROM_DATABASE=VGA controller
E: ID_PCI_SUBCLASS_FROM_DATABASE=VGA compatible controller
E: ID_VENDOR_FROM_DATABASE=Advanced Micro Devices, Inc. [AMD/ATI]
E: MODALIAS=pci:v00001002d00004752sv00001002sd00008008bc03sc00i00
E: PCI_CLASS=30000
E: PCI_ID=1002:4752
E: PCI_SLOT_NAME=0000:01:06.0
E: PCI_SUBSYS_ID=1002:8008
E: SUBSYSTEM=pci
E: USEC_INITIALIZED=16494996

29: PCI 106.0: 0300 VGA compatible controller (VGA)
[Created at pci.378]
Unique ID: zsAr.htW7mB2rDz4
Parent ID: H0_h.+lpLGDZYiJF
SysFS ID: /devices/pci0000:00/0000:00:06.0/0000:01:06.0
SysFS BusID: 0000:01:06.0
Hardware Class: graphics card
Model: “ATI Rage XL”
Vendor: pci 0x1002 “ATI Technologies Inc”
Device: pci 0x4752 “Mach64 GR”
SubVendor: pci 0x1002 “ATI Technologies Inc”
SubDevice: pci 0x8008 “Rage XL”
Revision: 0x27
Memory Range: 0xfb000000-0xfbffffff (rw,non-prefetchable)
I/O Ports: 0xac00-0xacff (rw)
Memory Range: 0xfcfff000-0xfcffffff (rw,non-prefetchable)
Memory Range: 0xfcf80000-0xfcf9ffff (ro,non-prefetchable,disabled)
IRQ: 10 (no events)
I/O Ports: 0x3c0-0x3df (rw)
Module Alias: “pci:v00001002d00004752sv00001002sd00008008bc03sc00i00”
Driver Info #0:
XFree86 v4 Server Module: ati
XF86Config Entry: Option “XaaNoPixmapCache” “on”
Config Status: cfg=no, avail=yes, need=no, active=unknown
Attached to: #21 (PCI bridge)

53: None 00.0: 10000 Monitor
[Created at fb.71]
Unique ID: rdCR.EY_qmtb9YY0
Hardware Class: monitor
Model: “Generic Monitor”
Vendor: “Generic”
Device: “Monitor”
Resolution: 1280x1024@77Hz
Year of Manufacture: 0
Week of Manufacture: 0
Driver Info #0:
Max. Resolution: 1280x1024
Vert. Sync Range: 50-90 Hz
Hor. Sync Range: 31-82 kHz
Config Status: cfg=no, avail=yes, need=no, active=unknown

It looks like my framebuffer is not compatible with 42.2 for some reason, worked before with no issues and it’s a true server so no CLI.>:)

I had to go into GRUB and change vga to equal normal.