Monitor display resolution

I recently deleted openSUSE 12.3 32bit KDE and installed openSUSE 13.1 32bit KDE on my Asus netbook. Now I can no longer view videos played on smplayer on my wide screen T.V. Many efforts to set both displays’ resolutions via KDE Configure Desktop>Display and Montitor have not only failed but have left me with a computer with no accessible menus. Could someone please tell me where I can find and edit the configuration file KDE uses for the displays?

Thanks in advance.

~/.kde4/share/apps/kscreen/ , remove that directory to get the defaults back.

But the correct resolution should be detected automatically.
Can you please post /var/log/Xorg.0.log (upload to or similar and post a link), that should tell what is wrong.

And please also specify what graphics card you use.
Perhaps you should install an additional driver.

Thanks for the quick reply. Deleting the directory you indicated did return the Application Launcher Menu. The Display and Monitor feature shows a HDMI resolution of 1024 x 600. My /var/log/Xorg.0.log resides at and my graphics card is an Intel Mobile 915GM. The T.V. has a 1024 x 768 resolution and is connected via a VGA connector to a VGA-to-HDMI adapter there being no HDMI connector on the netbook. As I mentioned everything worked under 12.3 so I assume there is no hardware problem.

Ok, good.

The Display and Monitor feature shows a HDMI resolution of 1024 x 600.

And what about your second display? This is your problem IIUIC.

Btw, AFAIK, the second display might get shown there right over your first display.
Try to drag it away (to the right/left/up/down) to get a dual display setup.

My /var/log/Xorg.0.log resides at and my graphics card is an Intel Mobile 915GM.

I see nothing wrong in there.

If KScreen is not behaving right in your case, you might want to try to disable it:
Configure Desktop->Startup and Shutdown->Services Management, it’s the KScreen2 service.

And then a bug report would be in order I suppose, preferrably at .

Thanks for all the help but this is going to take a little more thought and diagnosis. A number of illogical things are happening. Such as console screens display on the T.V. but not on the netbook. The mouse cursor shows on the T.V. but not on the netbook. While smplayer displays videos on the netbook but not on the T.V. And to top it all off, once I get the T.V. connected, the Configure Desktop menu will not open, even after a reboot. The hard drive light runs uninterrupted and nothing happens.

I’ll get back to this as soon as I reinstall 12.3, get it to work, and confirm there are no hardware conflicts. A few days at the current pace since it’s only a 900 MegaHertz processor. Thanks again.

I installed openSUSE 12.3 32bit KDE on the netbook alongside the existing 13.1. This was not an easy task as it only has 16GB of SSD as hard drive and 1 GB of memory. Of course this 12.3 is not exactly the same (application and configuration-wise) as the one that I deleted last week. I started the sample video with Smplayer and switched the T.V. on. When I started Configure Desktop>Display and Monitor it immediately told me that there was a new VGA connection and asked me to configure it. I don’t recall if 13.1 did likewise. It doesn’t really matter. I let it select the Automatic configuration which gave me 800 x 600 resolution, not the maximum 1024 x 768 the T.V. is capable of. But the video displayed on the T.V. while it also displayed on the computer in the same position on both. Success so far. However when I switched to the available 1024 x 768 resolution there was a persistent flicker on the T.V. Not rhythmic. About once every 6 or 7 seconds. This was not the case with last week’s operation. Well 800 x 600 is somewhat acceptable although I will now do a software update and see if anything changes.

Because the flicker is not rhythmic I suspect the small memory and 900 Mhz processor are choking the output. I would use something with more speed and memory but it’s the only notebook I own and my other computer would need a 15 meter VGA cable snaking across the floor to the T.V.