Missing packages - Package 'gstreamer-0_10-plugins-bad-orig-addon' not found.

Hello everyone
I ran into problems when executing this command:

zypper install libxine2-codecs ffmpeg lame gstreamer-0_10-plugins-good gstreamer-0_10-plugins-bad gstreamer-0_10-plugins-ugly gstreamer-0_10-plugins-bad-orig-addon gstreamer-0_10-plugins-good-extra gstreamer-0_10-plugins-ugly-orig-addon gstreamer-0_10-plugins-ffmpeg libdvdcss2 dvdauthor07 gstreamer-plugins-base gstreamer-plugins-bad gstreamer-plugins-bad-orig-addon gstreamer-plugins-good gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon gstreamer-plugins-good-extra gstreamer-0_10-plugins-fluendo_mpegdemux gstreamer-0_10-plugins-fluendo_mpegmux k3b-codecs vlc-beta h264enc x264 gstreamer-plugins-libav vlc-beta-codecs

Loading repository data...
Reading installed packages...
Package 'gstreamer-0_10-plugins-bad-orig-addon' not found.
Package 'gstreamer-0_10-plugins-fluendo_mpegdemux' not found.
Package 'gstreamer-0_10-plugins-fluendo_mpegmux' not found.

Where do I find these missing packages?
It seems that now the system is an unstable state since it refuses to apply software updates

Update Error
Dependency resolution failed A package dependency could not be found.
More information is available in the detailed report.

Did you read the “sticky” threads at the begin of this Multomedia section?
Do you have the Packman repo added to your repos list?
Can you add some background info about what you are trying to achieve?

I never saw that somebody wanted to do what you try now, Thus my confusion.

Hello, yes. I read the sticky notes related to multimedia.
I added the Packman to the repositories list

It all started with a WiFi connection that is not working properly

I was then advised to:

I would add the Packman Repo and install broadcom-wl and broadcon-wl-kmp-default.

And followed the instructions on:

Which got me to this point but I want to fix the main issue (WiFi) which caused the issue now mentioned in this post.

As far as I can see from that long list, none of the packages has anything to do with Wifi.

Shouldn’t you try to get your Wifi functioning. if neded by asking in the Wireless forum here.

And then, when you have a multimedia problem ask here for help deswcribing the problem. And not start installing a wild list of packages for no apparent reason?

I agree with you completely. I was told that these packages were relevant to the WiFi problem
They were required to install:
broadcom-wl and broadcon-wl-kmp-default.
But since the package installation went not completely right, now I have this problem.

I can see some logic in that, but not in the long list of multimedi packages you tried to install

Which problem? A multimedia one? When yes, you should do a vendor switch to Packman:

To do the Vendor switch:
YaST > Software Management, then from the View menu choose Repositories. Then in the list of repos, select Packman. At right, above the list of Packages there is a line saying something like: Switch system packages to … Click on the underlined part and continue low-right.

I performed the steps you recommend but the screen does not seem to do anything.
I see actions performed screen is empty as if is processing something in the background and then is closed suddenly without any messages.
If I go again to the screen I still see the option to switch Packman

Then probably you have already from Packman all that you should have.

That is always there. You can repeat it as often as you want (or need).

To check if tther are still problems in updating do a

zypper up

I see no conflicts after running the

zypper up
But still something is not right
I still get the error about the missing packages
I still can’t complete software updates

Dependency resolution failed A package dependency could not be found.
More information is available in the detailed report.

zypper se -s gstreamer-0_10-plugins-bad-orig-addon gstreamer-0_10-plugins-fluendo_mpegdemux gstreamer-0_10-plugins-fluendo_mpegmux
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...
Keine passenden Objekte gefunden.

The 3 Packages are not avaible in the Packman Repo, so ignore that.

I still get the error about the missing packages


zypper ve

You did a zypper up and that finished without problems. Thus you are up-to-date. What else do you think a zypper up does?

I see your point but then why I get a
Software Updates screen saying that I need to install
**Then if I try to install this I get the error. Will I have to live with this kind of error permanently and do all updates manually with zypper?
Dependency resolution failed A package dependency could not be found.
More information is available in the detailed report.
Zypper output

**linux-ef5c:/home/hugo #** zypper up
Loading repository data...
Reading installed packages...

The following 17 package updates will NOT be installed:
  libavcodec57 libavdevice57 libavfilter6 libavformat57 libavresample3 libavutil55 libdca0 libdvdread4 libmad0
  libmpeg2-0 libpostproc54 librtmp1 libswresample2 libswscale4 libvlc5 libvlccore8 nfs-client

Nothing to do.
**linux-ef5c:/home/hugo #** zypper ve
Loading repository data...
Reading installed packages...

Dependencies of all installed packages are satisfied.


zypper patch

The Software Updater has sometimes Problems with dependencies.

Well, that is upto you.

I for myself haven’t even installed the updater applet nor Packagekit. I prefer proven openSUSE technique YaST and/or zypper.

Seems that it worked now rotfl!

linux-ef5c:/home/hugo # zypper patch
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: nothing provides libtirpc.so.1()(64bit) needed by nfs-client-1.3.0-26.1.x86_64
 Solution 1: deinstallation of nfs-client-1.3.0-24.1.x86_64
 Solution 2: do not install patch:openSUSE-2016-1245-1.noarch
 Solution 3: break nfs-client-1.3.0-26.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/3/c] (c): 1
Resolving dependencies...
Resolving package dependencies...

The following NEW patch is going to be installed:

The following package is going to be REMOVED:

1 package to remove.
After the operation, 584.0 KiB will be freed.
Continue? [y/n/? shows all options] (y): y
Checking for file conflicts: ..................................................................................[done]
(1/1) Removing nfs-client-1.3.0-24.1.x86_64 ...................................................................[done]