Missing package insserv-compat in tumbleweed

Hello

Is there any reason why package insserv-compat is removed in thumbleweed?
I need the /etc/init.d structure…

https://forums.opensuse.org/showthread.php/553507-chkconfig-command-is-gone?p=3026578#post3026578