Missing package in packman repo

I’m testing 11.1 rc1 and most things work perfectly well, but, I’m unable to find this rpm in 11.1 packman repo. I’ve tried to download it from the site, but zypper can’t install it due to missing boost libs dependency.
Is there any chance it will be included in the repo once the 11.1 final is released?

I have had a similar problem with a different rpm from the packman site - but it was due to missing lib files that are not on the download dvd but are on the repo. Once the repo was added it installed fine. Just a thought.

I’m not using a DVD, I installed from live CD and updated using 11.1 repos. The problem is, I can’t find that rpm in /pub/packman/suse/11.1/ and the one I downloaded from links2linux website requires libboost_date_time-mt.so and there is no such thing in repo-oss, updates-11.1, skynet.be or any other repo I have tried.
The closest thing I could find is ibboost_date_time1_36_0 and it doesn’t help much. This is the output I get :

zypper in fatrat-1.0rc1-0.pm.0.i586.rpm
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: nothing provides libboost_date_time-mt.so needed by fatrat-1.0rc1-0.pm.0.i586
 Solution 1: do not ask to install a solvable providing fatrat = 1.0rc1-0.pm.0

Choose the above solution using '1' or cancel using 'c' [1/C]:

This site is your friend
to find a repository with boost packages
for factory or 11.1


Thanks a lot, found the missing packages there. Regards