Missing buttons, checkboxes in certain windows, expecially with matrica moneyplex

Hi there, I’m missing certain buttons and checkboxes in Moneyplex. It seems the function is there, but it’s hard to identify status and place since the butto dissappeared. I didn’T have that issue with leap 1.54

You can try an other Colour Scheme in moneyplex.

Or use anther Theme in openSUSE.

And yes the theme in moneyplex can be very diffcult to see.


Thank you fopr your comments. Another color scheme doesnt really help. I assume, it has to do with some libraries or specific versions of those, which I would better have to install ?

Another Suse Theme doesn’t work either…

As you can see, it is working for me with Oxygen and Zion reversed breezeColoursBlued v3 (downloaded)

But the colour of moneyplex is a liitle bit…

All on Plasma

Thank you. It seems, something is wrong with my installation. I tried several themes - none of the themes improved the situation. I still think it’s missing or wrong version library which causes the issue. Does anybody have an idea ?

I finally find the solution. After starting from cli I recognized some error messages coming from gtk. Following the files provided from SUSE moneyplex version - I tried to install the packet which provides GTK-X11 which is libgtk-2_0-0. I reinstalled it - and now its working again.

I use the matrica Version and pay for it since 13 years.