Missing a codec to play video on a newspaper website


I am missing a codec for being able to play video content on this danish websitehttps://ekstrabladet.dk/nyheder/politik/danskpolitik/ekspert-kritik-af-mettes-coronaplan-fortael-os-den-ubehagelige-sandhed/8036887
I followed the guide for codecs from this thread https://forums.opensuse.org/showthread.php/523476-Multimedia-Guide-for-openSUSE-Tumbleweed But it did not work, i can play video on Youtube but i really need this website to work.
This is on all web browsers.
Fyi it works on Ubuntu.

Any one got an idea for what codec i am missing?

Solved it.

Maybe you can tell us, how you solved it?

This site has a 1 click fix that worked for me. rotfl!



and this . . .

do exactly the same thing . . . so clearly you have made a misstep when doing it manually.
Good you got it going though.

I’ve tried the 1 click installation for KDE, but the following packages are not installed:

  • ffmpeg
  • k3b-codecs

Does anybody know how to fix that? :question: I’m running Tumbleweed.


k3b-codecs hasn’t been around for a very long time.
See this thread

for ffmpeg . . .
just install ffmpeg-4 via yast from the packman repository

ffmpeg-4 is already installed and everything seems to be working now. I had some strange errors on Youtube, but they seem to be gone.
Maybe there were some problems with Youtube servers due to the current situation.

Thanks for you help anyway!:slight_smile: