Minor issues..

http://i51.tinypic.com/3492zb4.gif

http://i53.tinypic.com/10p6dzq.gif

:expressionless:

On Mon, 18 Oct 2010 17:36:02 +0000, Angel840 wrote:

> [image: http://i51.tinypic.com/3492zb4.gif]
>
> [image: http://i53.tinypic.com/10p6dzq.gif]
>
> :expressionless:

Run the image in Test Drive and make the changes you want, “sync” the
filesystem, and import the changed files back into the appliance.

Jim


Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

Whats the method to sync the file system and import?

Hello Angel840,

When running the TestDrive apply the changes.
At the top of the website you’ll see three tabs: TestDrive XX:xx, Modified Files, Networking: Off.
Select Modified Files.

You’ll see a new screen appear.
Press “Refresh Changes” and you’ll see a list appear.
Select the files you want to keep.

At the bottom of the page press “Add selected files to appliance”.
You can also bundle the files in an archive.

When out of the TestDrive and back in to SuseStudio you can see the files in the “Files” tab.

Good luck!:wink:

http://i55.tinypic.com/xm38ro.gif

“Sorry!
Modified Files is not available for ISOs.
Please Testdrive another build format to take advantage of this feature.”

How do I get passed that?

Never mind on that one laughs and puts her hand over her face… But mainly one of my troubles is finding out how can I upload to the appliance? As in to say I’d like to upload maybe a new look for the appliance… a new desktop picture? How would send files to it?

Hello Angel840,

Simply build a “USB stick / hard disk image”.
When done run the testdrive and make use of the “Modified Files” feature.
After that you can build any other image and the files will remain modified.

That’s simple, when you selected your appliance select the tab Files.
There you’ll find the options “Upload file…” and “Add from the Web(URL)…”.

No matter which one you choose you can take either single files or archives.

Good luck!:wink:

I put in the sync command after I logged in as ‘root’ using ‘su’ and password.

http://i55.tinypic.com/2r23hh1.gif

But afterwards I also went to the modified files tab and it seems to be taking more than quite a minuite to load up… and I know it can’t be my connection [T1] (Or can it?) after I hit ‘refresh’.

http://i54.tinypic.com/spi5mt.gif

Hello Angel840,

Strange, normally I don’t have to wait very long.
But when I tried it today I encountered the same problem.:sarcastic:
Maybe it’s a temporary problem?

Just to make sure: Did this work for you?

Good luck!:wink:

Yeah the adding the file thing worked, now all I am trying to do is make sure it stays that way when I modify my appliance and go to testdrive it again… Which in that case all I did was added a file to modify the desktop…

I’ve removed every “Opensuse-branding” package I could find… atleast I believe I did and yet I still get this screen -_-"

http://i54.tinypic.com/2rgngxj.gif

Hello Angel840,

Did you remove the package p, li { white-space: pre-wrap; }kdebase4-workspace-branding-openSUSE?
That package contains the KDE splash screen files.

Good luck!:wink:

Never was added…

http://i53.tinypic.com/21km9t2.gif

Hello Angel840,

If I look at the image I see it’s checked so it’s installed.
But it’s installed as a dependency.

So I think you should try to remove kdebase4-workspace-branding-openSUSE.
And instead of that install kdebase4-workspace-branding-upstream (not sure about the name).

Good luck!:wink:

http://i55.tinypic.com/qqwv0j.gif

Hello Angel840,

To change the kdm them you need to install the package kdm-branding-upstream.
This should contain the default KDM theme.

As for the “built with SUSE studio” banners I’ve got no idea.
Maybe you should look in the kdm theme directory? ( p, li { white-space: pre-wrap/usr/share/kde4/apps/kdm/themes)
Or maybe it disappear when changing it to the default KDE theme?

Good luck!:wink:

I keep getting this as I try to clone an appliance…

http://i51.tinypic.com/301j6ev.gif

Hello Angel840,

Somehow I couldn’t try it myself because for some reason SuseStudio didn’t load?

You could check if you’ve got enough space left.
And maybe there’s a limit on the number of appliances?

Best of luck!:wink:

Question… what would be the ideal “EULA”?

I’ve got the EULA thing down… I’ll review that later but for now…

http://i52.tinypic.com/33wtjjs.gif


**These are my packages/files …I don’t see suse branding no where yet I get that above in the EULA screen. -_- **

http://i51.tinypic.com/2e2f85y.gif

http://i55.tinypic.com/2nlsdw9.gif

http://i53.tinypic.com/24qs5lj.gif


and the last picture/screenshot of the last few packages/files