Miniprogramm kann nicht installiert werden

Hallo,
ich habe OpenSuse 12.3 ohne etwas spezielles installiert. Wenn ich den Currency-converter auf dem Desktop installieren will, bekomme ich die Fehlermeldung “skript-initialisierung fehlgeschlagen”.
Ich habe diese Fehlermeldung des öfteren gefunden, aber alle Lösungsvorschläge sind hier nicht anwendbar, wie z.B. die installation von plasma-scriptengine-python, weil es das in Yast nicht gibt.

Auch den Vorschlag mit plasmoidviewer eine bessere Fehlerverfolgung zu bekommen kann ich nicht machen, da plasmoidviewer offenbar in KDE 4.10 nicht mehr verfügbar ist…

Hat jemand andere Lösungsvorschläge.

Danke,
Johannes

Mal nen Link zu dem Download posten?

Dafür nimmt man jetzt plasma-windowed.

zypper in python-qt4-devel python-sip-devel python-devel

falls es um dieses Plasmoid geht.