milestone 3 live cd and nvidia

Hi everybody. I’m new to opensuse and I wold like to ask a few questions because it’s a bit different from the ubuntu I’m used to

  • milestone 3 live cd install gnome: even with fail safe settings it doesn’t recongnize my nvida 9600 gt card and no xorg but only console login. should I try the dvd or wait milestone 4?

  • I installed it in a older computer and it works. I have some trouble choosing the " right " repo. I enabled pacman and vlc but now I have a lot of conflict between vlc and the rest of the world. is it normal to have dependecy conflicts in opensuse? it never happened in ubuntu. just asking, anyway.

  • if I try the simple repos solution (only Opensuse ones) I still get conflicts. shoul I update every day or wait until milestone 4 is out?

  • that’s all for now. I tried to work with suse and I discovered that it freezes sometimes. maybe it’s me that I missed something during installation…

It is better not to have both vlc and packman repo enabled (they are for 11.1 anyway). It is best to leave packman enabled and install libdvdcss from vlc only and after that disable that repo.

It is best to use DVD. If you encounter any problems with X server on a live cd try to type sax2 -r -m 0=vesa ?

I personally don’t like live CD’s as they are not flexible enough for me. I like to have some control over what is installed on my system and openSUSE allows for such control.

last question: broadcom driver. it seems it is not installed by default in opensuse. I tried to install the broadcom module but it gives me dependency problems. so I tried an external repo (Akoehl) and I found dozens of broadcom modules and I can’t decide wich one is best for me. I mean… sta, kmp, … any help anywhere?

Can’t really help You with that one as i have a stationary PC and never had to use it. I propose to search for a thread with broadcom in the title in it or create a new thread.

one more: the external repo enabled by yast are for 11.1. how can I switch to the 11.2 ones? is it automatically done by yast or should I edit something somewhere… sometimes? :slight_smile:

I don’t really remember the repos.
Could you post here the output of zypper lr?

If you want to keep up with openSUSE 11.2 being developed you need to enable the Factory repositories. Anyway, 11.2 is a development release, unless you know what you’re doing i recommend you use 11.1