Milesone 6 is build 1034 ISO's available

from the GWDG mirror

Factory is presently at Build 1035

Meant to write ISOs but hit wrong key, and title is not editable

There you go

So you’re an undercover greengrocer!

Two more early MS6 mirrors:


Thanks, updating!>:)

I installed iso 1036 KDE Live x86_64 in VirtualBox with no problems. Still using KDE 4.6 RC2

I’m doing some updates now but haven’t found any problems yet. The install was flawless.

I downloaded the 64-bit DVD build 1034 using the Metalink method. The final size of the iso ended up being 4.8 GB. My Verbatim DVD’s can burn up to 4.7 GB.

Very strange.

Now, I’m downloading the iso using the Direct-Link method. The size should be about 4.4 GB.


I reported on my experience with 11.4 M6 64-bit KDE liveCD here: opensuse-11.4 milestone6 unofficial comments thread

… I’ll add the testing of the remainder of my PCs to that thread when I test them this weekend. Right now I have to go back to studying the ‘French Language’ in preparation for my class tomorrow. … After 57 years I still can’t speak French (despite various opportunities) and I figure this is my ‘last train’ even IF it is so much harder now that I am much older.

I remember trying to study the French language in grade 4. It was quite difficult at age 8 … or was it 9.

Nous Sommes du Soleil

J’ai eu de nombreuses occasions quand j’étais jeune, que j’ai gaspillé. Je vais maintenant utiliser le logiciel Linux pour m’aider à apprendre le français. Ceci est ma dernière chance. Ceci est mon dernier train.

If I do not learn French now, with this last opportunity in Europe, I probably never will. So I must take advantage of this chance now.

Maintenant, vous avez la boucle est bouclée

I’m thinking this is a problem with the 64-bit M6 DVDs. It is not a problem with the 32-bit M6 DVDs. I just burned a 32-bit 11.4 M6 ISO to a nominal +R DVD a few minutes ago (with K3b) and I hope to install from this DVD on my sandbox PC either tonight or tomorrow.

I was emailing on Factory. Stephan (coolo) indicated that they were working on a fix.

It’s a bug and we will fix it - and Bernhard already added a QA check for the
> sizes, so we notice earlier.
> Greetings, Stephan

I asked when it will be available. However, I’ve not got an answer back yet.

Well, with great difficulty, I was able to install openSUSE 11.4 64 bit from the DVD. I am writing to you now from this setup.

OS:  Linux 2.6.37-20-desktop x86_64
Current user:  james@linux-ngrl
System:  openSUSE 11.4 Milestone 6 of 6 (x86_64)
KDE:  4.5.95 (4.6 RC2)

So, when I downloaded my DVD last night, it did say only 4.4 GB in size, but k3b would not burn it today. So, I stuck in a dual layer DVD and the k3b did burn the DVD. It got to 100% done, but then, would not complete, so I had to reboot openSUSE 11.3 to get my DVD-DL disk out. Still, I was able to boot from this disk just fine and it did install openSUSE 11.4, but it came back with a problem with Grub and yast2-bootloader with a missing dependency for and would not boot. However, I had installed 11.4 on a system with openSUSE 11.3 and was able to boot from the older version, capture the grub menu.lst entry, which then allowed openSUSE 11.4 to complete its installation. I am updating the files right now and so no way to know if this is the last time it runs or not.

I really can not believe that openSUSE 11.4 m6 of 6 would be released late and still with a busted 64 DVD. That really seems crazy to me. I would guess that while small errors can get by, how does busted main installation disks get by? It does not sound too good to me. Hopefully the rest of it will be OK.

Thank You,

Here’s how: Mind on the whistle, eye off the ball. :wink:

On 01/28/2011 08:36 PM, consused wrote:
> jdmcdaniel3;2283791 Wrote:
>> I would guess that while small errors can get by, how does busted main
>> installation disks get by?
> Here’s how: Mind on the whistle, eye off the ball. :wink:

Also keep in mind that the OPs burn never finished properly. Who knows what
errors that introduced. Until that disk completes a “media check”, all bets are off.

Here’s how: Mind on the whistle, eye off the ball. :wink:
So it is easy to complain as always and with my limited knowledge on making distributions, I am not sure what I could do to help. However, I guess I could volunteer to burn a DVD and see if it makes and then boots. I know that these are just milestones, but basic things still need to work.

For what it is worth, I have rebooted a second time, installed the latest nVidia driver and was able to startup again. SO, we seem to be working OK now.

Vendor:  nVidia Corporation
Model:  GeForce 8800 GT
2D driver:  nvidia
3D driver:  NVIDIA 260.19.36

I did just add in Packman Factory and updated the multimedia files. I have not tried to actual play any media just yet, but at least my display is working normally now.

Thank You,

I am downloading Build 1034 64-bit KDE CD now and will install it on the second hard drive in my desktop (openSUSE 11.3 on the first hard drive). I tried the 32-bit version on VirtualBox on my laptop and I was impressed.

Quote from jmcdaniel3
“So, I stuck in a dual layer DVD and the k3b did burn the DVD. It got to 100% done, but then, would not complete,”

I also used k3b to burn to a DL disk. It took about 5 minutes to complete but got there in the end.
Installed ok from the dvd.

Creating a Live-USB stick results in a boot error: “Couldn’t find live image configuration file”. After creating the stick, it has a /dev/sdb1 partition, after trying to use it (which ends in the error) it has /dev/sdb2, and only that. The content that was in /dev/sdb1 now shows up when /dev/sdb is mounted…