Microsoft Mouse waaaay too sensitive

Hey all,
Just wondering if there is any way to tone down the sensitivity of my mouse? Both in terms of movement speed, and especially scroll-wheel speed, as its driving me nuts! Model is “Microsoft Wireless Laser Mouse 6000 v2”, and the receiver plugs into a USB slot. Tried finding any option to alter it in Yast and KDE, and it is picked up as the right model straight away, but there is no tab/option to change the acceleration settings. Have I missed something?

Thanks in advance :slight_smile:

have you tried control centre>peripherals>mouse>advanced. hopefully is what you want.

Thanks for the reply,
However, I have tried looking over every inch of YasT (the only control centre that I can find), and cannot find the peripherals section, or an advance section for my mouse, only a way to select the mouse model (which is automatically correct). If there is such an option, why is it so obscenely well hidden? :frowning:
Are there any apps that can change this if KDE/Opensuse 11 cannot?

Thanks again

you’re using kde right? if you click on the kmenu you should see something saying ‘configure desktop (control centre)’ or something along those lines. it’s in there.

not in yast. hope this helps. if not, let me know and i’ll walk you through where it is on mine. though i;m using kde 3.5, what are you on? i have kde 4 as well so i can try on that if it’s different for you.

D’oh, I feel such an idiot.
I was actively searching for “Settings Centre”, and didnt realise it had been changed (KDE4). I have a found the advance tab, and managed to slow down the mouse movement speed by altering the accel from x2 to x1.5, which is much nicer to use.
I am however still having problems with the scroll wheel. I have lowered the scroll rate in the same tab from “3 lines” to “1 line”, but I havnt really seen a difference. I would prefer it to be a bit less sensitive, especially in Firefox. Is there another way to alter this?
Thanks for your replies and help btw :slight_smile:

not sure about the scrool wheel, thought that would have solved it…maybe someone else will jump on this thread? glad you got the speed down though.

sorry i can’t help further…


Though the above solution worked for me, it also makes my toughpad less sensitive which is not what I want. Is there any way to make different settings for mouse and touchpad pads?

not sure unfortunately, someone here might know. try some settings when both the mouse and touch pad are on…?


Well, Google was my friend once again: I found the “sensitivity” option for xorg which works for my mouse but doesn’t for my touchpad. So in KDE I set the accelleration to two for my touchpad and in xorg.conf I set the sensitivity to one for my Microsoft mouse:

Option      "Sensitivity"  "1"

Simple and it works.

well done! thanks for putting your solution here…might help someone else with this problem in the future.

hahah i just had the same problem with wayy to sensitive mouse… and thank’s to this post got it right :slight_smile: t y