MICROOS: Trying to install on raspberry pi 3b+

I’m trying to install microos onto a pi-3B+ and downloaded the aarch64 images.

Tried the iso installer and the pi-aarch64 image base+container setup (did not use an ignition or combustion config). So I was expecting Jeos startup configuration for root user and pw. And the iso installer requires an efi boot partition!

The setup on both images seems to require an uefi boot, which this pi does not support ootb (I know there is some new uefi firmware for pi3 now).
So does this mean you can’t install microos on the pi3 without installing new firmware? :frowning:


Reply to my own thread!

Looks like this problem:

After initial boot messages video cuts out on console…


Is it beeing fixed?

I guess it’s this one:


Can somebody confirm?

This thread is one year old.
Today I downloaded the most recent aarch64 images and tried again…
Nothing has changed !
Not possible to install microos to raspberry pi 3b+…
Does anybody even care ?

@intrax Not tried a RPi3 yet, you might need to use combustion…

Have a read here: https://rootco.de/2020-12-09-microos-pi-network-monitor/

No, the rpi aarch64 images are fine, but the aarch64 iso image stops displaying after initial boot (see earlier messages). Pls fix it !

@intrax wrong place to ask for fixing, create a bug report https://en.opensuse.org/openSUSE:Submitting_bug_reports there is also the ARM Mailing List https://lists.opensuse.org/archives/list/arm@lists.opensuse.org/ or IRC #opensuse-arm where you can ask.

Probably not interested in fixing as the original thread is more than a year old and bug report as well. Typical suse! Will try something else…

@intrax no worries, enjoy your alternative endevours :grin:

…or try some other hardware platform, I still like my Odroid XU4’s with community-supplied Debian or armbian… :wink: