micro sd and usb adapter

Regarding machine # 1 on Leap 42.1 KDE 5

Rec’d a Fiio X5 music player and it came with a micro sd 128gb card and an adapter to plug into the usb port on the computer. When I insert the micro sd into the usb adapter and plug it into the computer, it gives a msg that says it can’t mount the card. It recognized that there was some device there but could not mount it?

Is there a solution for this? some setting I need to adjust?
Thanks

Try installing fuse-exfat & exfat-utils 1.2.2-1.1 from the filesystem repo. It did not work for me but I have seen that it worked for some.:sarcastic:

ty cepiolidus

I have done as suggested but to no avail. Even after rebooting it still gives me the same error msg upon inserting the micro sd card.
Could not mount the following device. [sde1 is the device]
The requested operation has failed.
Error mounting /dev/sde1 at/run/media/dabud/B215-3955: Command line 'mount -t “exfat” -o “uhelper=udisks2,nodev,nosuid uid=1000,gid=100,iocharset=utf8,naro,umask=0077” “/dev/sde1/” “/run/media/dabud/B215-3955” exited with non zero exit status 32:mount:unknown filesystem type ‘exfat’

lsblk gives me this:

dabud@linux-7dyz:~> lsblk
NAME   MAJ:MIN RM   SIZE RO TYPE MOUNTPOINT
sda      8:0    0 119.2G  0 disk  
├─sda1   8:1    0   119G  0 part /
└─sda2   8:2    0   250M  0 part /boot/efi
sdb      8:16   0 232.9G  0 disk  
├─sdb1   8:17   0    50G  0 part /home
├─sdb2   8:18   0     8G  0 part /tmp
├─sdb3   8:19   0     4G  0 part /varlog
├─sdb4   8:20   0     2G  0 part [SWAP]
├─sdb5   8:21   0   3.1G  0 part /vartmp
└─sdb6   8:22   0 165.8G  0 part /home/Library
sdc      8:32   0 465.8G  0 disk  
└─sdc1   8:33   0 465.8G  0 part /home/FileShare
sdd      8:48   0 232.9G  0 disk  
└─sdd1   8:49   0 232.9G  0 part /home/fileEdit
**sde      8:64   1   120G  0 disk  
└─sde1   8:65   1   120G  0 part ** 
sr0     11:0    1  1024M  0 rom 

and at this site I ran into this info which may be helpful but I am unsure just what to put into my fstab file.
http://unix.stackexchange.com/questions/111492/mount-exfat-file-system-as-user-without-specifying-dev-sdx1-in-etc-fstab

and as they suggested I did:

**linux-7dyz:/home/dabud #** blkid
/dev/sda1: LABEL="Leap421" UUID="90446b43-0e74-4597-ba99-64d2e85d728a" TYPE="ext4" PARTLABEL="RooTetc" PARTUUID="711856d4-d998-4787-8a8c-5623132ce4a2"  
/dev/sda2: SEC_TYPE="msdos" UUID="3E34-11A3" TYPE="vfat" PARTLABEL="primary" PARTUUID="fa9a423e-ada0-42c4-9d2b-cfdc7a237f16"  
/dev/sdb1: LABEL="HomE" UUID="e7bb464f-758f-44dc-b5ff-ea46caed39d5" TYPE="ext4" PARTLABEL="primary" PARTUUID="f858288f-07c1-4003-ba70-59102551fd06"  
/dev/sdb2: LABEL="TmP" UUID="15983d69-5b4b-4732-aa05-79f2a6ea043a" TYPE="ext4" PARTLABEL="primary" PARTUUID="4408a849-dafb-402f-9372-ce368421cfc9"  
/dev/sdb3: LABEL="VarloG" UUID="8177e528-a3fe-4d5d-be46-4c9f4f6e66a5" TYPE="ext4" PARTLABEL="primary" PARTUUID="15b0dc90-d6f4-433d-86bc-bb70a60e32cd"  
/dev/sdb4: UUID="160ed863-8e97-4056-a837-439e02dae999" TYPE="swap" PARTLABEL="primary" PARTUUID="332186d0-da1c-480d-8800-2379bad38dbd"  
/dev/sdb5: LABEL="VartmP" UUID="39f48fb9-2221-4e7e-bbde-21bd786d6571" TYPE="ext4" PARTLABEL="primary" PARTUUID="90cae935-5091-4007-9b01-c7840780d434"  
/dev/sdb6: LABEL="Library" UUID="00d30c81-8aba-46d8-bbbb-a15f26c53f98" TYPE="ext4" PARTUUID="ff068709-d8dc-4fe0-a1ee-d765e4b11ea4"  
/dev/sdc1: LABEL="FileShare" UUID="e0ba95b7-c0f3-47e9-971b-7a8b4b9a7949" TYPE="ext4" PARTUUID="000568cb-01"  
/dev/sdd1: LABEL="FileEdit" UUID="84fdb983-88c8-4db1-bed4-78cb34f2c458" TYPE="ext4" PARTUUID="0006384f-01"  
**/dev/sde1: UUID="9C33-6BBD" TYPE="exfat"** 

So you can see that the line for sde1 in fstab does not contain anything like the other devices in fstab. Is this the problem?? My sde1 is shown in /run/media/dabud/ - does it have to be there or can it be in /media? Or should I just assign it a LABEL rather than a UUID?
Thanks

I opened another thread with a similar discussion and we are getting some progress. Check it out.

https://forums.opensuse.org/showthread.php/512220-Can-not-Mount-SDXC-card-on-openSUSE-13-2-nor-42-1?p=2745115#post2745115