mediacheck fails

I’ve burned 3 cd’s I’ve never had this much trouble and I’ve burned many isos.
The md5sum for the version of opensuse I’m using matches.
I’ve burned the last two discs at the slowest rate (1x) in gnomebaker-yet mediacheck from the cd fails!!?
Hey 3 times and your out I guess :frowning:

I had to burn the DVD iso 4 times. With openSUSE 10.3 k3b, which I’ve burned a zillion with. For the 4th I used PowerISO under Windows. Definitely strange, but worth being patient until I got a good one.

Because you said that, mingus, I tried one last time. Oddly I notice all the error messages are exactly alike: "check: md5sum wrong md5:b0fa6428235d36e2bacf766c8e0c0b1
How could all these cd writes result in exactly the same bad md5?
Like I said I checked the downloaded iso md5sum and it does match the posted md5sum.
No-I’m not burning anymore discs-I don’t have this trouble and have used/tried dozens of distros.
Have a good one- adios

I wanted to edit my previous post but couldn’t. Maybe you can only edit right after the post is submitted?
Anyway I was peevish sorry. I never could get a good burn with gnome-baker (very odd) finally I tried the build in cd/dvd burner through the file manager and at 1x speed got a good burn.

I have heard that the media check might fail if it isn’t burned in the correct fashion. Something about how the last block is padded, whether it is with zeroes or not.

I found the best way is to do a verify after write and you can be pretty rest assured the burn went well.

Thanks; OK.

I think editing is only permitted for 10 minutes. Interesting data point above re burning the last block and using the “verify” option in the burner.