Media won't play

when I try to open up a media stream using a real player link on a website, and also the windows media player link on the same website using konqueror, or opera, or firefox 3, the mplayer plugin will open up and start to connect/buffer, then stop. It won’t ever connect to the stream that I wished to open up on the website. If I try to press the play button, it will immediately stop again and go no farther.

I have 11.0 installed, and have used the one click from opensuse-community to install the codecs for restricted formats.

Anyone have any idea why this is happening?

Some web sites are more difficult than others. Do you have a URL for that web site that is giving you this problem so our forum members who are knowledgeable in browser media plugins can check its compatibility?

Sometimes the Media Player Connectivity plugin works for firefox for users in trying to play streaming from “stubborn” sites.

We have a forum policy of one post per problem. Is this the same problem that you reported here:

Hi Old CPU,
in answer to your question, this is a differant problem. In the other post, I can’t get the media player to start on a particular website. The program won’t execute to start the player program.

The question that I am asking about here is regards to a differant website. When I launch the media player by clicking on the link on the webpage, the player opens but then won’t play.

I can provide a url for the particular website that I used, but it is happening on all websites. So it doesn’t seem to be website specific.

Hi oldcpu… I’m having a problem that is similar. The media player open and says loading content, however nothing happens. I’m using oss 11.0 KDE 3.5.9… 64 bit edition. here is the URL 810 WGY | | WGY-HD |. Any and all help greatly appreciated

It plays on my openSUSE-10.3 KDE-3.5.7 32-bit with firefox-3.0.1 and mplayerplug-in. I’ll check out my 32-bit openSUSE-11.0 (with KDE-3.5.9) later. I don’t have 64-bit hardware.


It plays on my openSUSE-10.3 KDE-3.5.7 32-bit with firefox-3.0.1 and mplayerplug-in. I’ll check out my 32-bit openSUSE-11.0 (with KDE-3.5.9) later. I don’t have 64-bit hardware.[/QUOTE]

I just tested this on my 32-bit openSUSE-11.0 (with KDE-3.5.9) with firefox-3.0.1 and mplayerplug-in (and flash-player, which I also had installed on my openSUSE-10.3 PC). It plays the videos fine. No problems.

These multimedia need a flash-player application. I know 64-bit Linux distributions had problems at one time with flash, … I don’t know what the status of it is now. Maybe Christmas or early next year (when I hope to get some new hardware) I may try out a 64-bit install.

If you installed Mplayer and its Mozilla plugin in order to play videos embedded in a web page, you also need to remove the Totem Mozplugin which may be pre-installed,

Have you checked whether it was installed by default?

Hi oldcpu … you could be right, it could be a 64bit flash problem. That site worked fine for me on 10.2 32bit edition. As far as totem, I don’t have it or any plugin’s for it installed, I did a check to make sure. Thanks to you both for the help so far.

Hi oldcpu I.m trying the same site on a 32bit install of 11.0 and I’m having the same issue with that site, could you please inform me on what flash player you have installed and is it available on packman or which other repo I may download and install.


one may check which flash is installed in Firefox by typing in about:plugins in the url window. Then scroll down to find out which version you have installed.

I have a 32 bit system installed on my Desktop 11.0 and my laptop 10.3. I have flash 9.0 r124.0-10.1-i586 installed, which according to yast is the latest available. I checked on the adobe flash download site and 9.0 is the latest there as well, but they didn’t provide the latest revision number for 9.0.

I have tried to get some help for this on the Mozilla firefox forum, but they didn’t have an answer there. I think this is something new and unexpected, and it may take a while to find out what is happening.

oldcpu@stonehenge01:~> uname -a && cat /etc/SuSE-release && kded -v
Linux stonehenge01 #1 SMP 2008-07-13 20:48:28 +0200 i686 athlon i386 GNU/Linux
openSUSE 11.0 (i586)
VERSION = 11.0
Qt: 3.3.8b
KDE: 3.5.9 “release 49.1”
KDE Daemon: $Id: kded.cpp 711061 2007-09-11 09:42:51Z tpatzig $
oldcpu@stonehenge01:~> rpm -q MozillaFirefox flash-player MPlayer mplayerplug-in w32codec-all

Hi oldcpu, thanks for the quick response, i checked all that you have installed with mine and they are the same. I guess this site just doesn’t what to play nice. O’h Well!!! I think I’ll search for another site that offers the same talk radio format and hosts.

Thanks again for all the help, It was greatly appreciated, someday I maybe able to do the same.

Seem to have same problem as munguanaweza. 62 bit system with opensuse 11.0 and latest factory builds of kde 4.1. I think I have all the available MS codecs installed. I sure hope the dang providers start to get wise and use ogg.