media:/ doesn't work


i use 11.0 with latest updates and wonder why “media:/” doesn’t work :frowning:

protocol isn’t supported: media

(it worked for me since opensuse 9.0 i think…)

Does this posting help?

dvd support opensuse 11.1 - openSUSE Forums

I had a similar problem with openSUSE 11.0
I wasn’t able to access “sysinfo:/
As far as i can remember, i solved it by
reinstalling the rpm-package “kio_sysinfo”.
Maybe that can help you, too.

ahhmmmm, i do not have a problem with my dvd drive (i can read/burn cds/dvds and so on without any problem)…

my problem is that i can not access “media:/” in konqueror (like “sysinfo:/”).

when i did “media:/” in 10.0/10.1/10.2 etc i got a listing with my storage mediums but in 11.0 now i get only this error (shown in post 1) :|****

yes, sysinfo works here too (after reinstalling the package) but media:/ still doesn’t work and i don’t think there is an extra package what i have to install for that?!

Ahh, that problem!

I cannot see any media in /media using Krusader. But when I click the “plugged in device” icon on the task bar (mine is next to the desktop icons) and click on the media in question it says “Open with Dolphin”. Clicking on that opens Dolphin but also makes the media visible in Krusader. Pain in the rear really!

looks like media:/ isn’t supported anymore in kde4