md5sum error

Hi I’ve trying to get a live version of openSUSE running but it’s been more difficult than I anticipated. So I first tried on an 8gb Corsair voyager but once it was on there and I ran the check on at boot it gave me error, so I then erased the entire thing downloaded a new .iso and checked those first with md5sum and sha1sum both were correct so this left me puzzled and so i moved on to a 16gb sdhc card I have for a camera and still the same thing. Any suggestions as to why this I followed the instructions for the CL for the sdhc and used windows for the usb drive.

Are you trying to install without a CD/DVD drive?

No I would just like to have some linux in my pocket so I don’t have to lug around my laptop with me dual booting could be an option as well but the portability make live so appealing

So are you wanting a bootable live CD on a usb device? It’s easy

Live USB stick - openSUSE

Yes exactly but I’ve gone through the installation guide checking all the sums along the way but once I get to boot and after the menu with giant CD on the bottom left I check the install medium and it returns a md5 sum error, I can still go live if I pick that decision but once I go to online update it hangs on me.

I assume you are working in winders?
I have only done the dd method from Linux

Have you tried Unetbootin?

Oh no I’m in Ubuntu now but I’ve try going through and dd’ing the whole drive a couple times over both with the 8gb stick and the 16gb stick is it possible that it’s a hardware issue on my end when it writes to the drive?

Can you do a format on the usb stick in windows to FAT32

Then come back and try again.

su terminal
make sure you know from fdisk your usb dev info Eg; sdb or sdc
then do

dd if=image.iso of=/dev/sdb bs=4M;sync

replace the red part as required

Are you saying to mkfs.vfat for /dev/sdc the usb drive is sdc? Do I need to dd it first?

Are you saying to mkfs.vfat for /dev/sdc the usb drive is sdc? YES

Do I need to dd it first? No

Is it possible that the blocksize in the dd is too large and causing problems when writing to disk?

Please give me the complete file name of the .iso you are using

my iso:
openSUSE-11.2-KDE4-LiveCD-x86_64.iso but I also have the GNOME iso as well

if you a md5sum, does it match this


for gnome it is

root@Fizzlicious:/home/isaiah/Desktop# md5sum *iso
4dcae07b517c57df23dce802afedf87e openSUSE-11.2-KDE4-LiveCD-x86_64.iso

so as su, in the directory of the .iso (you can use TAB to auto complete)
sometimes I rename the iso to image.iso

dd if=openSUSE-11.2-KDE4-LiveCD-x86_64.iso of=/dev/sdc bs=4M;sync

I ran through it again to get the same md5sum error when I go to check the installation media I think I’m going to try the 32-bit version and see that works better.

I thought you already ran the md5sum?
Are you now talking about the Media check from the menu when you boot from the USB device?

Aww yes the md5sum on the .iso file cheks out but the media check says that is incorrect when I boot just tried the 32-bit on flash still the same problem.