Maya 2014 crashes when opening images on OpenSuse 13.1

While trying to open an image it crashes with the following error:

Could not save file “/tmp/”

Please help. Here are some screenshots:

We had something like this before, right? :wink:
This is not the actual error.
This is just a message that it can’t save a crash report.

Do you have any recent *.ma files in /tmp/?
Could you upload them to somewhere? Maybe they provide a clue.

Do you get any output in Konsole when it crashes if you run it from there?

Yep, I guess it could be the libtiff3. I just upgraded from 12.4 to 13.1 and this started happening.
Here is my terminal screenshot:

Here’s a link to the tmp files:

Problem solved. The problem was libtiff3. I decided to test another libtiff3 from fedora and downloaded the “libtiff3-3.9.7-3.fc19.x86_64.rpm” from this website:

Fedora People -

  • wolfi323 seems like openSUSE 13.1 installs the newer libtiff5 by default and removes the older version.

Note that I tried downloading libtiff3 from the official openSUSE repo but still the same.

Now I can download Images and model with Maya 2014 on openSUSE 2014.


If anyone comes across this crash, they can try this solution, hope it helps.rotfl!

Yes, 13.1 only includes libtiff5, just like 12.3 did.

libtiff3 is not needed by anything in the distribution.

So you did try to install the 13.1 version from here? (from the graphics repo)

This one works fine here, but I don’t have Maya installed, so cannot test with this.

I don’t think it’s really a good idea to install the Fedora version, but if it works for you, good! :wink: