man pages lost in konsole?

hello every1,
i’m using openSUSE 11.1(KDE 4.0). i can view my man pages from konqueror(man:man), but when i enter man command in konsole such as (man man), i can’t see anything else but “Manual page man(1) line ?/? (END)”. same is the case when im using the konsole as the admin.
And after that; i have to manually close the konsole since i get no terminal command again.
I’m really annoyed by this. Another problem is that; my shutdown and reboot buttons from the start menu are not working. Whenever i click on them, all i get is logoff conformation. i’ve been logging off and pressing the shutdown button manually to shut my computer down(it’s working). What should i do to get the buttons working again. or is ther a way around? I don have the shutdown button on my taskbar either. Please help!!

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

First, test your man pages in xterm to rule in/out konsole specifically.

Second, Yast: Security and Users: Local Security… something like that.
There should be an option about enabling shutdown in the GUI that is
probably set to ‘Only Root’ or something. Typically this is a good
thing (random users shouldn’t have power to shutdown your entire box…
that’s insane) but changeable and understandable if you’re the only user
on your system.

Good luck.

shresthanoz wrote:
> hello every1,
> i’m using openSUSE 11.1(KDE 4.0). i can view my man pages from
> konqueror(man:man), but when i enter man command in konsole such as (man
> man), i can’t see anything else but “Manual page man(1) line ?/? (END)”.
> same is the case when im using the konsole as the admin.
> And after that; i have to manually close the konsole since i get no
> terminal command again.
> I’m really annoyed by this. Another problem is that; my shutdown and
> reboot buttons from the start menu are not working. Whenever i click on
> them, all i get is logoff conformation. i’ve been logging off and
> pressing the shutdown button manually to shut my computer down(it’s
> working). What should i do to get the buttons working again. or is ther
> a way around? I don have the shutdown button on my taskbar either.
> Please help!!
>
>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFJeSz+3s42bA80+9kRAsa/AJ0RMQnZusT/bIgrXXvc7rNKLDsjjgCfaYHE
nIcExjPmD3giNf5nwJtSCXg=
=D3XH
-----END PGP SIGNATURE-----

man pages aren’t displayed on xterm as well. :@. As for the shutdown option, i didn’t find any option as “enable GUI shutdown” or similar. Bt i did find a promising option page at YasT>Security and Users>Users and Group Management. I clicked on my account>Edit>Details. There are many options i can choose from. My guess is; one of them should enable GUI shutdown. Bt i couldn figure it out. Your help is really appreciated. Can you please figure out this for me?
Thanx!