Making USB DIsk using Yast

I’m following the directions from here: YaST/Modules/Image Creator - openSUSE
When I get to the end where it is supposed to create the image I get this error:
sh: -c: line 0: unexpected EOF while looking for matching `’’
sh: -c: line 1: syntax error: unexpected end of file

Also in 11.0

kiwi-build-image -u

used to work but I get this error:
*** back trace follows ***]
Trace Level 1 at /usr/share/kiwi/modules/ line 731
KIWIManager::setupInstallationSource(‘KIWIManager=HASH(0x2038710)’) called at /usr/share/kiwi/modules/ line 355
KIWIRoot::init(‘KIWIRoot=HASH(0x1e7e4c8)’) called at /usr/sbin/kiwi line 369
main::main() called at /usr/sbin/kiwi line 2088
Trace Level 2 at /usr/sbin/kiwi line 370
main::main() called at /usr/sbin/kiwi line 2088
*** end ***]

I’m getting the same error. It is not obvious which file the error is in, but I would have thought it might have been fixed by now.

same error here, maybe someone has an suggestion or workaround.

last time i tried this it worked. but it’s been a while. do you have opensuse studio yet? that’s really the way to build the flash drive image.Welcome – SUSE Studio You can customize everything about your image down to the username and password, open ports in the firewall, packages and repos included. It’s amazing, you’ll even be able to “Test drive” your image over the web before you download it.