Make Xfce STOP automatically starting default window compositor

Hey guys. I’m one of those people who always change the default compositing manager to compton in Xfce. But sometimes, I see that openSUSE still automatically starts the ‘old’, default window compositor - how can i make it stop? Because then compton and all its effects don’t work properly…

Kind regards,

If the xfce display compositing is disabled, I don’t see how it will start.
Is it disabled in the window manager tweaks?