Make Install -Hotplug problem

Hi,

I install a hp 1000 with the Foo2zjs driver everything work well except that when I issue the command:
make install -hotplug
the system tell me that this software is for an i686. I have an i586.
What’s wrong? Is it the version of Foo2zjs, the make, the gcc or hotplug driver verion?

The printer work but I have to manually issu the
>cat sihp1000.dl /dev/usb/lp0
command!

Thanks!

Help! Anyone is able to help me on this one?

Ok I solved it! I don’t know why but it look like the space between the Install and the -Hotplug was the problem. I install again but look carefully with Swerdna How-to and try it without no space.