LXDE Control Center

When i try to adjust the mouse and keyboard parameters, changes arent applied.

I adjust them to were i want to, click on accept, but then when i look on the settings again, they are set to default again.

This must be some kind of bug.
I already updated using the LXDE repository.

Thanks

Is there any way of manually setting delay to repeat key to zero ?

No one else having this issue?

I just started LXDE to test your problem and I get the same result as you did. I don’t use LXDE as my main desktop, but it does look like a bug. Have you filed a bug report?

No i havent

assas1n wrote:
> No i havent

then you should, please do so, see:
http://en.opensuse.org/Submitting_Bug_Reports

unreported bugs get zero attention.


DenverD
CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]
When it comes to chocolate, resistance is futile.

I’ll submitt the bug report, unless assas1n wants to do it. Let me know.

Done!

Bug 643381 - LXDE Control Center, mouse control does not retain changed settings.

I reported it too. Althogh its not mouse, but keyboard where the issue lies.
I may have done something wrong while reporting, only your report shows in the most annoying list.

Hmm, well it looks like that whole section of the Control Center needs some work. Thanks for reporting.