lxde boot fails

Uning 11.2 (updated), kde4.3, lxde
display manager = kdm4
window manager = openbox-lxde

lxde installed from:


I have the LXDE.desktop file in the kdm sessions folder (a known kde 4.3.3 bug)

I see the following on startup.

/etc/X11/xim: Checking whether an input method should be started.
sourcing /etc/sysconfig/language to get the value of INPUT_METHOD
INPUT_METHOD is not set or empty (no user selected input method).
Trying to start a default input method for the locale en_US.UTF-8 ...
There is no default input method for the current locale.
Dummy input method "none" (do not use any fancy input method by default)
Usage:  lxsession [OPTIONS...]
	-d name	specify name of display (optional)
	-s name	specify name of the desktop session
	-r	 reload configurations (for Xsettings daemon)
	-n	 disable Xsettings daemon support

Appreciate any tips.