Lutris Fails to launch in Tumbleweed

Currently running snapshot 20210114 on a fresh installation of Tumbleweed and this is the error I get when launching Lutris

Unable to load locale dir, translations won't work. 
WINDOW DECORATIONS RELOADED 
Traceback (most recent call last): 
  File "/usr/bin/lutris", line 54, in <module> 
    from lutris.gui.application import Application  # pylint: disable=no-name-in-module 
  File "/usr/lib/python3.8/site-packages/lutris/gui/application.py", line 53, in <module> 
    from .lutriswindow import LutrisWindow 
  File "/usr/lib/python3.8/site-packages/lutris/gui/lutriswindow.py", line 26, in <module> 
    from lutris.gui.widgets.sidebar import LutrisSidebar 
  File "/usr/lib/python3.8/site-packages/lutris/gui/widgets/sidebar.py", line 6, in <module> 
    from lutris import platforms, runners, services 
  File "/usr/lib/python3.8/site-packages/lutris/platforms.py", line 19, in <module> 
    _init_platforms() 
  File "/usr/lib/python3.8/site-packages/lutris/platforms.py", line 14, in _init_platforms 
    runner = runners.import_runner(runner_name)() 
  File "/usr/lib/python3.8/site-packages/lutris/runners/wine.py", line 229, in __init__ 
    "default": dxvk.DXVKManager().version, 
  File "/usr/lib/python3.8/site-packages/lutris/util/wine/dxvk.py", line 56, in version 
    return self.versions[0] 
  File "/usr/lib/python3.8/site-packages/lutris/util/wine/dxvk.py", line 45, in versions 
    self._versions = self.load_dxvk_versions() 
  File "/usr/lib/python3.8/site-packages/lutris/util/wine/dxvk.py", line 65, in load_dxvk_versions 
    with open(versions_path, "r") as dxvk_version_file: 
FileNotFoundError: [Errno 2] No such file or directory: '/home/user/.local/share/lutris/runtime/dxvk/dxvk_versions.json'

I do believe that this will require a bug report on bugzilla.

Not sure if there is a work around here. The directory ~/.local/share/lutris/runtime/dxvk/ exists but the there is no .json file.

Thanks for any help you can provide!

I tried deleting ~/.local/share/lutris and starting the application again but it didn’t make any difference. I also updated to the latest snapshot, 20210115, and still no change.

Had the same issue today when i installed Tumbleweed. There seems to be a bug where Lutris is not creating that file.
I solved the issue by downloading the missing file from here https://cdn.discordapp.com/attachments/538903130704838656/796102070825779250/dxvk_versions.json and put it in that folder.