LTSP reboot cant log in


1 - 300gig drive split 50/50 vista and opensuse.
I tried to install LTSP on the opensuse part and couldnt log in due to something happening with my passwords so reinstalled opensuse without anything else that works fine.

2 Now I have a virtual machine running opensuse again I tried to install the LTSP stuff so i can test setting up thin clients. It has again made it so i cannot log into the VM it says my password is incorrect. when I havent changed my password this is for both root and users.

Anyone have any ideas how i can restore without reinstalling the VM again.

I still have no joy
when i press Ctrl Alt F9
I get
NET: Registered protocol family 10
lo: Disabled Privacy Entensions
ip6_tables: (c) 200-2006 Netfilter Core Team
ip_tables: (c) 200-2006 Netfilter Core Team
powernow-k8: No frequency change capabilities detected.
powernow: This module only works with AMD K7 CPUs
July 23 Kernel: nf_conntract version 0.5.0 (4096 buckets, 16384 max)
July 23 Kernel: vboxvfs: no verion for “vboxadd+cmc_open” found : kernel tainted.
July 23 dhcpd[1997]:eth0 failed to lookup hostname via DNS: Name or service not known.

I cant log into the machine is there anyway I can fix the passwords??