lts.conf seems to be ignored

Most settings are default:
ltsp-suse:/ # ll /srv/tftpboot/KIWI/
total 24
-rw-r–r-- 1 root root 487 Aug 22 12:43 config.default
-rw-r–r-- 1 root root 193 Jul 26 20:57 deployltspfiles
-rw-r–r-- 1 root root 400 Aug 22 14:43 lts.conf
-rw-r–r-- 1 root root 11508 Aug 22 12:43 ssh_known_hosts
ltsp-suse:/ # cat /srv/tftpboot/KIWI/lts.conf

Client get image by PXE and start to boot.
The first problem is booting’ve stopped after line “input: AT Translated Set 2 ketboard as /devices/platform/i8042/serio0/input/input1” and nothing happened.
The second is i find out line “vesafb: mode is 1024x768x16, linelength=2048, pages=0”, but lts.conf have other settings.

OpenSUSE 11