Lotus Symphony with KDE 4.1?


Id like to try out Lotus Symphony, but I get the following error message when I start the installer:

alexander@linux-5n62:~/symphony> ./IBM_Lotus_Symphony_linux.bin

   IBM Lotus Symphony - starting installation... please wait

mktemp: zu wenige Xs in Schablone „/tmp/symphony73221216841297.tmp“
tar: Option benötigt einen Parameter -- C.
„tar --help“ oder „tar --usage“ gibt weitere Informationen.
./IBM_Lotus_Symphony_linux.bin: line 30: ./setup.bin: Datei oder Verzeichnis nicht gefunden

Can anyone help me?

I could not understand the error messages fully (not my language), but I think from the tar and --C, that it is the same problem that I had, and the following solved it for me. Please try this and see if it works:
In the directory where you have the bin file, open a terminal and enter the following command
sed -i ‘s//tmp/symphony.*.tmp//’ IBM_Lotus_Symphony_linux.bin
Now start the installation procedure. A follow-up to the problem can be found here
IBM Lotus Symphony - Support Forums: linux : can’t uncompression.
Hope that helps.

Thanks, the language is German…

I’ll try it at home!

Thanks, it worked!