Lotus Notes 8.5.1. on opensuse 11.2 64bit?

Does anyone successfully run LN 851 on 64bit openSUSE 11.2? My GUI is partly not working, I tried a couple of hacks already. If someone’s made it work as it should, would you mind posting the ourput of “rpm -qa” so I can check for missing dependencies/wrong versions?

Many thanks in advance, Lothar

Excellent howto link:

OpenSuSE 11.2 and Lotus Notes 8.5 « Flavio Preto’s Weblog

Worked great for me. Just make sure you download gtk2 32 bit, and not gtk.

On my opensuse 11.2 64bit KDE4.3.5 system Lotus Notes 8.5.1 kept crashing no matter which gtk2/pango libs I copied into the /opt/ibm/compat folder (according to this HOWTO: OpenSuSE 11.2 and Lotus Notes 8.5 « Flavio Preto’s Weblog )

I always got the following error:
/opt/ibm/lotus/notes/notes.orig: symbol lookup error: /usr/lib/gtk-2.0/immodules/im-scim.so: undefined symbol: gdk_x11_window_get_drawable_impl
(notes.orig is the real notes file - see the HOWTO link, it’s called notes.real there)

After uninstalling the scim/skim packages Lotus seems to run stably. But how can I make my japanese homework now?

Anybody else has seen this problem? Any solution?