Lost 24 hour taskbar clock

I tried moving the 24 hour clock in the bottom taskbar and deleted it by mistake. The clock and all the icons on the right side slid over to the left side for some reason. How do you put it back in the lower right corner? Everything is bunched up on the lower left side in the taskbar.

Also for some reason all the icons in the taskbar slid over to the far left side. They were the icons right next to the 24 hour clock. I can’t figure out how to move them icons back next to the 24 hour clock when I find out how to get the 24 hour clock back.
Can somebody help?

I have open Suse11 KDE4.

Click on the symbol on the far right of the panel and then you can move the icons

Tried that but they won’t go back to the right side. All it does is moves further left then other icons slide over to the right of each other. I can’t get anything to move back to the far right side where the taskbar clock was.

right click your mouse over the applet and select ‘move’.

you can add a clock back by right clicking your mouse over the taskbar of your choice and selecting “add to panel”.

OK, got the digital clock back but it placed it in the middle of the taskbar. When I click to ‘move it’ it will only move towards the left. I can’t move it or anything else to the far right side where it originally was.

  • cybrsaylr,

right click on the panel, panel settings. Then you can shove around stuff on the panel.


OK, did that and just get a popup box for ‘configure panel -P’ with a Size: small and Location: bottom option.
It won’t let me shove around any icons in the taskbar.

When I click on the, digital clock> start move of digital clock, I can only move it towards the left, it will not move to the far right corner. The same with the other taskbar icons.

This same thing would occur while running the Live CD of openSUSE before I installed it. To fix this I’d just reboot and all was well again with the taskbar icons locations but I can’t do that now since openSUSE is installed.

Can you put up a screen shot? I think I can visualize what you’re saying but I think it might be a little easier to see it

How do you do a sreenshot with openSUSE?
I know how to do that with Ubuntu but don’t see any screenshot options with openSUSE.

just push the print screen button that’s the default for me

OK, I saved a screenshot but don’t know how to post it here.

When you post scroll down and you will see the attachment section

Here’s what it says:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may edit your posts

Anyways the way my bottom taskbar panel looks, all the icons are shoved together in a bunch on the left side.

Ok upload it to imageshack and paste a link here

Keep getting an error message from imageshack, server down!
Tried it several times.
Seems like nothing is working today, lol.

Strange just tested and it worked for me

Tried another site.

Here’s the sreenshot:


I can’t move any icons or clock to the original default settings on the right side.

  • cybrsaylr,

the pop-up you are talking about, is that a bar above the panel? If so, when you move the cursor over the panel itself, the cursor should change. You should be able to click an element on the panel and move it.


First off are your Widgets locked if they are then unlock them and then try to move it…thing is that its your Task Manager that’s the problem.
Then what I would do is to delete Task Manager and then put it back on in the right spot…personally I’m not one to try it but I think that’d work…don’t quote me but it doesn’t look like it could get any worse…
Sorry its not a 100% answer but worse come to worse make a new account and transfer all your personal files over to the new one.:frowning:

The pop-up appears above the panel when cursor is in the middle of bottom panel.
The cursor doesn’t change at all when crossing from desktop to bottom panel.
Clicking on any icon won’t move it.